
Guidelines	for	the	Preparation	of	Indexes	
	
	
The	index	is	an	important	part	of	all	our	books.	Its	function	is	to	provide	the	reader	with	
a	guide	to	the	page	numbers	on	which	he	or	she	will	find	relevant	information.		Passing	
mentions	of	subjects	that	offer	nothing	significant	to	the	reader	should	be	excluded.	
	
Your	index	should	consist	of	headings	and,	where	appropriate,	sub-headings.		The	
headings	should	be	in	strict	alphabetical	order	with	page	references	in	strict	numerical	
order.		Sub-headings	should	also	be	in	strict	alphabetical	order,	excluding	prepositions,	
indefinite	and	definite	articles,	each	one	starting	on	a	fresh	line	and	indented	two	
character	spaces	from	the	left	margin.		Where	page	references	run	onto	a	fresh	line,	the	
new	line	should	be	indented	four	character	spaces.	
	
Punctuation	is	unnecessary	between	the	last	word	of	a	heading	or	sub-heading	and	the	
page	reference.		However,	dates	immediately	preceding	the	page	reference	should	be	in	
parentheses.		Page	references	should	be	separated	by	a	comma	then	a	space.		No	
punctuation	is	necessary	after	the	last	page	reference.	
	
Where	a	reference	covers	consecutive	pages,	number	spans	should	be	condensed,	
except	following	zero	and	in	the	sequence	10–20,	for	example	21–6,	203–5,	but	11–12,	
20–21,	200–205,	211–12.	If	number	spans	differ	to	the	house	style,	follow	the	style	used	
within	the	text	for	consistency.	
	
Conventions	in	the	typeset	text	and	spelling	conventions	of	the	text	should	be	observed	
in	the	index.		For	example,	UK	should	not	be	indexed	as	U.K.;	Post	Keynesian	should	not	
be	indexed	as	post-keynesian;	organization	should	not	be	indexed	as	organisation.		
Headings	other	than	proper	names	should	generally	begin	with	a	lower	case	letter	
unless	alternative	conventions	have	been	specified.	
	
‘See’	cross	references	should	be	made,	where	necessary,	to	preferred	headings,	and	
should	run	on	from	the	heading.		‘See	also’	cross	references	should	be	made	to	related	
headings	unless	the	page	references	to	both	headings	would	be	identical.		‘See	also’	
cross	references	should	be	treated	as	sub	headings.	
	
Semi-colons	should	be	used	to	separate	headings	where	two	or	more	are	listed	as	cross	
references.	
	
Any	names	in	the	note	sections	should	be	indexed	if	not	mentioned	elsewhere	in	the	
text.	The	preliminary	pages,	references	and	bibliographies	are	not	usually	indexed.	
	
	



As	a	general	guide,	the	number	of	pages	in	the	index	is	usually	equivalent	to	3–5%	of	the	
number	of	pages	of	text.		Remember,	though,	that	indexes	are	typeset	in	double	
columns	so	this	effectively	doubles	the	number	of	lines	per	page.	
	
Your	editor	will	be	pleased	to	advise	on	any	matters	relating	to	the	presentation	of	your	
index	but	for	more	detailed	advice	on	indexing	practice	we	recommend	that	you	consult	
the	following	publications.	
	
M.D.	Anderson	(1971),	Book	Indexing,	Cambridge:	The	University	Press.	
British	Standards	Institution	(1988),	British	Standard	Recommendations	for	
			Preparing	Indexes	to	Books,	Periodicals	and	other	Documents,	BS	3700.	
G.	Norman	Knight	(1979),	Indexing,	the	Art	of,	London:	George	Allen	and	Unwin.	
	
Sample	Index	
	
‘Commod	Control’	proposal	26,	27–8	
commodity	prices	
 and	debt	problems	19–25,	27,	28	
 proposals	for	control	of	26–8	
 terms	of	trade	and	3,	4–11	
communist	countries	see	Eastern	Europe	
Comoros	24	
competition	see	privatization	
competitiveness,	measures	of	180–81	
Congo	22	
consumption	
 and	Collor	Plan	57–8	
 in	USA	167–70	
contractual	systems	
 and	inflation	69	
see	also	indexation	and	inflation;	privatization;		
  public	sector	service	provision	
corruption	36,	215–16	
Costa	Rica	19,	22	
Cruzado	Plan	(Brazil)	43,	48,	56,	58	
currencies	see	exchange	rates	
Cyprus	19,	23	
Czechoslovakia	145,	147,	148,	151	
	
debt	problems	of	developing	countries	
 and	capital	flight	31–7	
 and	commodity	prices	19–25,	27,	28	
 in	E.	Europe	146,	147,	148,	151–2,	
  153–5	



FAQs	
	

What does a professional indexer do? 

A professional indexer compiles an ‘analytical’ index – not just a list of keywords. There 
are no quick fixes for the kind of intellectual analysis required in order to produce the 
most efficient ‘finding’ and ‘navigation’ tool for a printed or electronic publication. An 
indexer considers the terms the readers are likely to use and relates them to the language 
chosen by the author. An indexer analyses the meaning and significance of the entire 
content in detail, and identifies tangible concepts from the woolliest of descriptions. An 
indexer knows, for example, that tigers aren’t always tigers – they may also be referred to 
as ‘big cats’, ‘endangered species’, ‘maneaters’, ‘top predators’, ‘Panthera tigris’ and 
‘poaching targets’. And an indexer, unlike keyword-based systems, will ignore such 
phrases as ‘unlike tigers’ and distinguish between Sumatran and Siberian species. 

A professionally trained indexer will therefore: 

! Connect all the terms used by the author and all those likely to be sought by the 
reader with a web of cross-references so nothing is missed, no matter where the 
reader begins to search. 

! Use subheadings to add levels of detail, making retrieval faster and more specific, 
and preventing readers from having to wade through long strings of page numbers 
to find what they want. 

! Use qualifying notes to resolve ambiguities. 

! Distinguish between material in footnotes, illustrations and tables. 

! Make sure the index is clear, comprehensive and internally consistent. 

! Tailor the index to fit the available space and conform to your house style. 

What is an index? 

An index is an ‘ordered arrangement of entries ... designed to enable users to locate 
information in a document or specific documents in a collection’ (ISO 999, 1996). A 
document may be a book, an issue or volume of a magazine or journal, audiotape, film, 
computer file, or any other information source. 

How do you go about indexing a book? 

Some indexers work from page proofs and like to mark the text (with a highlighter or by 
underlining) as they read through, before making entries; others read right through first 
but don’t mark as they go. Many indexers no longer work form printed page proofs, 
preferring instead to read pdf proofs on-screen, often using a separate monitor. Indexers 
use specialized software, which helps to automate the more mechanical aspects such as 
sorting index entries, enabling them to concentrate on the intellectual task of anlysing the 
text. 



Do you have to read the whole book? 

Yes, although for some simple texts you may not need to read right through before 
starting to index. It’s preferable to read a book once straight through to get an idea of the 
topics, then again when indexing. Production schedules rarely allow enough time to read 
a book thoroughly before starting to index. 

Do you have to know a lot about the subject matter? 

It's essential to understand the subject matter, so that you are familiar with the 
terminology and concepts and more aware of the nuances and relationships between 
topics. If you have a wide general knowledge you may be able to index books on a 
variety of subjects aimed at the general reader, but specialist books require specialist 
indexers. 

Isn’t indexing boring and mechanical? 

Indexing is not merely a listing of words but a creative process interlinking concepts and 
constructing a logical hierarchy, sometimes with many levels. It involves considerable 
and sustained mental effort, so it is certainly not mechanical and therefore not boring. 

How do you decide what terms to use in an index? 

Generally you can pick out important words or phrases used in the text on a first reading. 
Part of the indexer’s skill is to recognize general topics and find appropriate wording that 
may not be obvious from the text. Minor topics can be included in more general ones 
with a ‘see’ reference to the indexed term. This can be done as the index progresses, or a 
fuller index can be condensed in this way at a later stage. 

Why are there sometimes long strings of page numbers in an index? 

There shouldn’t be. The entries should be broken down into subentries so that different 
aspects of the topic within an entry can be selected, thus giving more targeted 
information. 

Isn’t it difficult to index a book where several authors each write a chapter? 

It can be. The difficulty lies in the different densities of text, inconsistencies of 
terminology, and repetition or overlapping coverage. One chapter may be very factual 
and yield lots of indexing terms, whereas the next could be full of theories and concepts. 
Firm briefing at the commissioning stage and careful editing can minimize the use of 
different language for the same concepts, and different or repetitive treatments of a 
subject, but there may still be problems for the indexer. 

Are illustrations and tables in documents indexed? 

Yes. Illustrations such as photographs, diagrams and tables should all be indexed because 
it is useful for the reader to know that something is pictured or listed in a table, and 
sometimes the illustration or table includes extra information that does not appear in the 
text. 



Creating an index in Microsoft Word 
 

You can create your index using the built-in tools for Microsoft Word. Index entries can be 
created for: 

• Individual words, phrases, or symbols; 
• Topics that span a range of pages; and 
• Cross-references that point to related entries, such as Fauna, See Animals. 

When you select text and mark it as an index entry, Microsoft Word adds an XE (Index 
Entry) field that includes the marked main entry and any cross-reference information. 

{XE "Machiavelli:The Prince"} 
 

Add index entries 

To create an index entry, click Mark Entry in the Index group on the References tab. 

 

 

Mark words or phrases 

To mark words or phrases: 

1. Select the text you want to mark, or click where you want to insert the index entry. 
2. On the References tab, in the Index group, click Mark Entry to open the Mark Index 

Entry dialog. 
3. Edit the Main entry and customize the other settings as needed. 
4. Click Mark. 



 

Tip: To create a third-level index entry, enter the subentry text followed by a colon (:) and 
then the third-level entry text. 

Mark topics that span a range of pages 

To mark a topic that spans a range of pages: 

1. Select the range of text that you want to mark. 
2. On the Insert tab, in the Links group, click Bookmark. 
3. Enter a unique name for your bookmark and then click Add. 
4. On the References tab, in the Index group, click Mark Entry. 
5. Enter your topic name in the Main entry field. 
6. Under Options, select Page range and then select the bookmark you created earlier. 
7. Click Mark. 

Editing an index entry 

When you mark text as an index entry, Microsoft Word creates it an XE field. The XE field 
appears between curly braches ({}). When you view the XE fields in your document, it looks 
like this: 

{XE "Text" [switches]} 

Tip: If you don’t see the XE fields in your document, click Show/Hide ¶ in 
the Paragraph group on the Home tab. 



"Text" 

"Text" is how you want your index entry to appear in the index. For example, entering 
"Machiavelli" as a Main entry in the Mark Index Entry dialog creates this XE field: 

{XE "Machiavelli"} 

If you have added a Subentry to your index entry, each level is separated by a colon (:). 

{XE "Machiavelli:The Prince"} 

To override the default sort order of an index entry, add a semi-colon (;) after your subentry 
and then enter the custom sort text. 

{XE "Machiavelli:The Prince;Prince, The"} 

Tip: To include a colon within an index entry, escape it with a backslash. For example, 
enter "Luke 9/:21" to create the index entry Luke 9:21. 

 

Switches 

These optional switches may be used to change how an entry appears in the generated index: 

\b Emphasizes the page number of the entry with +bold (can also be used 
with \i); added by selecting "Bold" as the Page number format in the 
Mark Index Entry dialog. 

\i Emphasizes the page number of the entry with +italic (can also be used 
with \b); added by selecting "Italic" as the Page number format in the 
Mark Index Entry dialog. 

\r bookmark Inserts a range of pages according to the named bookmark; added by 
selecting "Page range" under Options in the Mark Index Entry dialog. 

\t “text” Inserts text instead of a page number (the text must be enclosed in 
quotation marks); added by selecting "Cross-reference" under Options in 
the Mark Index Entry dialog. 
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